[club=137]
Y!gallery Bug Club
Club
 
Home
Submissions
Announcements
Members
 
Profile
Leave a comment
 
Post in the comments any bugs or items needing fixed that you find on the gallery. Our developer, bro can then get them fixed. :happy:

Please note: Duplicate, misspelled or missing tags are not a bug with the site. If you wish to report missing, misspelled or duplicate tags, the please do so over here
Posted comments
I'm having some difficulties with the behaviour of the thumbnail tag. In a comment on this work, I've got thumbnails for two NSFW images: 666 and 13796. 666 is showing the float preview for 16495 and 13796 isn't showing one at all.

Looking at the code reveals that 666 is requesting 'thumbFloat1', which appears later and is loading the content for 16495. 13796 is requesting 'thumbFloat2', which isn't there, but 'thumbFloat3' is, and it's also loading the content for 16495.

For what it's worth, 16495 is the SFW image immediately preceding the submission the comment is on. I dumped cache and tried again, and it's still doing it.

[=EDIT=] oh, ffs, it's only doing it when the comment loads on the submission page. It's not doing it in the solo comment page. Link updated accordingly.
 
Ywain the Bastard
Back from the Void at last
 
Reply
# Posted on 2021-04-28 @ 5:51 PM
Edited 1 time(s), last edit: 2021-04-28 @ 5:53 PM
 
[icon=bro]
bro
I've had a look and I can see why it's happening. I'll work on a fix for it :)
 
Reply
# Posted on 2021-05-22 @ 7:33 AM
 
Hi there. I let bro know about your problem and sent him a message to get in touch with you to see what he can do.
 
Reply
# Posted on 2021-04-29 @ 12:03 AM
 
Hello! Text posts have started sending up the 'Error' message again. It looks the same way it did when Nutmeg456 reported this error a couple of weeks ago.
 
Reply
# Posted on 2021-02-24 @ 1:59 PM
 
[icon=bro]
bro
I can't seem to replicate this issue currently. If you're still encountering it, please dm me a link to an image, or chuck me a message over on Discord :)
 
Reply
# Posted on 2021-05-22 @ 8:27 AM
 
The search tab isn’t giving any tabs to add to the search, like the Bara tab or the character tab.
 
Reply
# Posted on 2021-02-24 @ 4:42 AM
 
We're currently having some technical issues, but our developer is working on fixing things. I'm just getting home from work, so I don't know if things are working as they should yet, but if things are not working right now, then give it 24 hours for our developer to correct the problem and try again.
 
Reply
# Posted on 2021-02-24 @ 10:58 PM
 
Images and files are not loading again, some load as thumbnails but wont as actual files
 
Reply
# Posted on 2021-02-21 @ 4:41 PM
 
Hi. Whatever the problem was, it seems to be okay now. I haven't had any issues. If you're still having the same problem, please send me the links to the images/files that are not loading for you. You could also try clearing your cache and cookies and see if that helps.
 
Reply
# Posted on 2021-02-21 @ 5:19 PM
 
I'm trying to browse stories, specifically [icon=FightTheThorn]'s, but I just get "Error." when the page loads.
 
Reply
# Posted on 2021-02-03 @ 1:42 AM
 
Hi. I'm just getting online from work, but I've notified our developer and he's looking into it now.
 
Reply
# Posted on 2021-02-03 @ 11:25 PM
 
 
Help · Terms of Service · FAQ

Support us with crypto:

Crypto Address
Bitcoin/BTC bc1q7ldpfzhs70d4x4y3h2tkyddsje06l32re9dejz
Ethereum/ETH 0x8227998A34148459Fb4B070A7694Ae42c9A081A4
Dogecoin/DOGE DTcXVhHTUdPYpr4KYZemTSeJUego69EcSE
Nano/NANO nano_15uurzss48srsambr3f4u64x8p3ifis5aomwaq1bcgcmc7ejpo3tdo1ti4wm
Basic Attention Token/BAT 0x8227998A34148459Fb4B070A7694Ae42c9A081A4
Stellar Lumens/XLM GBO42SK2CK42FXKDTQWHYDJQEPVZB6BFFDOYNIOZVN2K3DPOFQVX4Z4Y
Welcome, guest!
You are not logged in.
Username:
Password:
Language:
Most recent
[..] [..] [..] [..] [..]
Reward #40 by Sirio
Reward #40
by Sirio
Random
Support Y!gallery